Hallo,

Ich habe im moment ein ziemlich großes Problem bei der Installation von weitere SuSe Pakete nachdem Confixx 2 installiert worden ist. Das Problem scheint mit den besondere Pakete die von swsoft mit installiert werden.

Wenn ich die YaSt version von Suse 8.2 installieren versuche bekomme ich die Abhängigkeit zum librpm.so.0 (entspricht eine version 3.0. etwas). Leider ist aber bei mir eine "Spezielle" version 4.0.4-7x.18.suse82.swsoft installiert.

Ich habe schon die shlibs5 nachinstalliert (beinhaltet eine alte librpm.so.0) und YaSt mit --nodeps installiert, aber Yast lauft trotzdem nicht.

Kann hier jemand helfen? Übrigens - das Problem besteht auch bei der installation von apt und andere Pakete.

Grüße,

SW.