Ergebnis 1 bis 5 von 5

  1. Beiträge
    10
    Registriert seit
    11.05.2005
    Alter
    34
    Neuer Benutzer

    umlaute nutze werden die als symbol dargestellt

    hallo leute
    ich habe folgendes problem ich habe eine
    fedora core 2 server mit minimal installation und apache php und mysql laufen.
    wenn ich meine homepage hochlade
    und normale umlaute nutze werden die als symbol dargestellt !
    Wodran kann das liegen danke
    für eure antworten im voraus


    mfg
    der_hammer

  2. Registrieren, damit diese Werbung verschwindet.

  3. Beiträge
    284
    Registriert seit
    10.03.2005
    Ort
    Niederkassel

    NetSpec Webhosting

    Gepruefter Provider

    Hallo,

    Zitat Zitat von der_hammer
    und normale umlaute nutze werden die als symbol dargestellt ! Wodran kann das liegen danke für eure antworten im voraus
    Vermutlich an der falschen Zeichencodierung. Setze mal folgende Angabe in den Head Deiner HTML Seiten:

    <meta *************"Content-Type" content="text/html; CHARSET=iso-8859-1" />

    Gruß
    ### NetSpec Webhosting Markus Mühlich ###
    ### Rosenstraße 51 | 53859 Niederkassel ###

  4. Koda1978

    Zitat Zitat von der_hammer
    hallo leute
    ich habe folgendes problem ich habe eine
    fedora core 2 server mit minimal installation und apache php und mysql laufen.
    wenn ich meine homepage hochlade
    und normale umlaute nutze werden die als symbol dargestellt !
    Wodran kann das liegen danke
    für eure antworten im voraus


    mfg
    der_hammer
    Alternativ kannst Du auch folgendes machen. Trage in der /etc/profile folgendes ein:

    LANG=de_DE@euro
    LANGUAGE=de_DE@euro
    LC_ALL=de_DE@euro
    set LANG=de_DE@euro
    set LANGUAGE=de_DE@euro
    set LC_ALL=de_DE@euro
    export LANG=de_DE@euro
    export LANGUAGE=de_DE@euro
    export LC_ALL=de_DE@euro

    Danach werden Locale von posix auf de_DE@euro imgestellt. Ich hatte das Problem auch schon öfter, dass der Server das europäische Sprachläyout nicht verstand. Das kam vor allem beim Suse Server vor.


  5. Beiträge
    1.062
    Registriert seit
    24.03.2004

    HosterME.de

    Eingetragener Provider

    Wenn Du die Sonderzeichen HTML konform kodierst, solltest Du unabhängig vom verwendeten Zeichensatz keine Probleme haben.


  6. Beiträge
    10
    Registriert seit
    11.05.2005
    Alter
    34
    Neuer Benutzer

    danke :D für eure hilfe

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 07.01.2005, 15:50
  2. Umlaute werden nicht richtig dargestellt
    Von TalkNet im Forum Webserver (Software): Linux, Unix, etc.
    Antworten: 4
    Letzter Beitrag: 01.05.2004, 19:12
  3. Apache 2.0 Frage bezgl. Locale: Umlaute funktionieren nicht...
    Von carsten im Forum Webserver (Software): Linux, Unix, etc.
    Antworten: 4
    Letzter Beitrag: 23.02.2004, 21:12
  4. Webmailer und Umlaute
    Von confixx_-Tim- im Forum Confixx Allgemein
    Antworten: 0
    Letzter Beitrag: 21.10.2003, 00:45
  5. Umlaute
    Von bandit im Forum WHL Direkt
    Antworten: 1
    Letzter Beitrag: 03.02.2003, 07:52

Content Relevant URLs by vBSEO 3.6.0