Ergebnis 1 bis 2 von 2

  1. Beiträge
    16
    Registriert seit
    14.08.2008
    Neuer Benutzer

    Plesk Update auf V 9 klappt nicht.

    Hi!

    Ich wollte soeben auf meinem Testserver von Plesk Version 8.6 auf die 9er upgraden. Ich habe hierfür den Autoinstaller benutzt und bin auf folgenden Fehler gelaufen:

    Exchanging information with licensing server.base
    Downloading the file PSA_9.0.0/plesk_getkeyinfo.sh: 100% done.
    Retrieving information about the installed packages...
    Downloading the file SiteBuilder/SiteBuilder_4.5.0/dist-rpm-SuSE-es10-x86_64/build-4.5.0-susees10-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file SiteBuilder/SiteBuilder_4.5.0/update-rpm-SuSE-es10-x86_64/update-4.5.0-susees10-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/dist-rpm-SuSE-es10-x86_64/build-9.0.0-susees10-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/update-rpm-SuSE-es10-x86_64/update-9.0.0-susees10-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.0/thirdparty-rpm-SuSE-es10-x86_64/thirdparty-9.0.0-susees10-x86_64.hdr.gz: 12%..21%..30%..40%..52%..61%..70%..80%..92%..100% done.
    Downloading the file SiteBuilder/SiteBuilder_4.5.0/thirdparty-rpm-SuSE-es10-x86_64/thirdparty-4.5.0-susees10-x86_64.hdr.gz: 68%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the "psa-9.0.0-sles10.build90081117.17.x86_64 (b 0x23b0d30 source=0xcfb1b0 P:3636 R:72)" package.

    The following could cause the installation failure:
    Packages "php5-5.1.2-29.5.x86_64 (u 0x24eec40 source=0xcfb230 P:49 R:18)" and "php5-5.2.6-34.2.x86_64 (s 0xc6bdf0 source=0xbea3c0 P:52 R:20)" cannot be installed at the same time
    .

    Not all packages were installed.
    Please, contact product technical support.

    server2:/usr/local/psa/admin/bin #
    Das Problem habe ich verstanden, weiss aber nicht, wie ich das upgrade trotzdem installiert bekomme. Kann mir das vielleicht jemand sagen? Vielen dank im voraus!

  2. Registrieren, damit diese Werbung verschwindet.
  3. BB-iNTERNET

    AW: Plesk Update auf V 9 klappt nicht.

    Ups habe jetzt erst gelesen, dass du SuSE hast sry
    Geändert von BB-iNTERNET (26.01.2009 um 18:50 Uhr) Grund: verlesen

Ähnliche Themen

  1. plesk+domainweiterleitung klappt nicht
    Von eli1981 im Forum Einsteiger
    Antworten: 3
    Letzter Beitrag: 07.10.2005, 14:29
  2. Update von 7.5.2 auf 7.5.4 klappt nicht
    Von confixx_cgross im Forum Unix Allgemeine Fragen / Probleme
    Antworten: 3
    Letzter Beitrag: 23.09.2005, 13:53
  3. Domainaufruf klappt nicht (Plesk 7.5.2)
    Von wuschel im Forum Unix Installation
    Antworten: 2
    Letzter Beitrag: 05.06.2005, 13:45
  4. installation 3.04 klappt nicht von 3.0
    Von confixx_PanchoPistolas im Forum 3.x Installation
    Antworten: 3
    Letzter Beitrag: 10.09.2004, 20:10
  5. Confixx Light update klappt nicht
    Von Gast im Forum Confixx Classic 1.x
    Antworten: 0
    Letzter Beitrag: 24.06.2002, 09:06

Content Relevant URLs by vBSEO 3.6.0