Ergebnis 1 bis 3 von 3

  1. Beiträge
    832
    Registriert seit
    05.12.2000
    Ort
    Aachen
    Vielschreiber

    PHP-CGI-VERSION: HILFE!!!

    Hallo,

    ich habe mir PHP4.0.6 als CGI-Version kompiliert (Um PHP-Programme mit SuEXEC laufen zu lassen).

    Was ich gemacht habe:

    Hab die PHP - Programme statt .php -> .cgi genannt.

    Habe in die erste Zeile jeder .cgi-Datei den Aufruf #!/usr/bin/php

    gesetzt.


    Es funktioniert auch alles wunderprächtig - Problem: die Erste Zeile ("#!/usr/bin/php") wird bei jedem Aufruf mit in der ersten Zeile angezeigt.

    Wie kann man das abstellen,

    By(t)e,
    Matthias

  2. Registrieren, damit diese Werbung verschwindet.

  3. Beiträge
    932
    Registriert seit
    11.12.2000
    Vielschreiber

    RE: PHP-CGI-VERSION: HILFE!!!

    Hi,

    Ich will dich ja nicht kritisieren.. aber mir kommt das schon recht komisch vor das sich jemand der sich so super gut auskennt mit sowas doch jeden tag 5x hier postet?

    mfg
    Rolf


  4. Beiträge
    832
    Registriert seit
    05.12.2000
    Ort
    Aachen
    Vielschreiber

    RE: PHP-CGI-VERSION: HILFE!!!

    Warum? Neues darf man doch ausprobieren - zudem: Dies sind Probleme, auf die ich soweit anderweitig keinerlei Lösungen gefunden habe (zumal nunmal die CGI-Version von PHP nicht zu der Standardausstattung eines Servers gehört).

    Und ich habe keine keine Probleme damit, durch Fragen zu lernen -- und ganz so abwegig sind meine Fragen ja nun auch nicht.

    By(t)e,
    Matthias

Ähnliche Themen

  1. Apache 2.0 mit PHP 4.1 geht nicht
    Von telefoni im Forum Webserver (Software): Linux, Unix, etc.
    Antworten: 1
    Letzter Beitrag: 27.12.2001, 23:40
  2. Formmail 1.9 => Benötige Hilfe
    Von bch-is.de im Forum Script Serverseitig
    Antworten: 3
    Letzter Beitrag: 25.10.2001, 21:32
  3. CGI-PHP VERSION: HILFE!!!
    Von dermatthes im Forum Script Serverseitig
    Antworten: 0
    Letzter Beitrag: 10.08.2001, 13:38
  4. PHP neu kompilieren (LAMP vorhanden)
    Von MAPE im Forum Webserver (Software): Linux, Unix, etc.
    Antworten: 28
    Letzter Beitrag: 02.08.2001, 21:41
  5. PHP Apache Version
    Von kevin im Forum Script Serverseitig
    Antworten: 2
    Letzter Beitrag: 21.04.2001, 22:17

Content Relevant URLs by vBSEO 3.6.0