Ergebnis 1 bis 5 von 5

  1. Beiträge
    43
    Registriert seit
    19.02.2004
    Benutzer

    Umlaute werden nicht richtig dargestellt

    Hallo,
    die Umlaute werden sporadisch nicht richtig ausgegeben. gibt es irgendwo die Möglichkeit, einen Deutschen Zeichensatz oder so zu definieren damit die Umlaute nicht durcheinander gewürfelt werden ?

  2. Registrieren, damit diese Werbung verschwindet.

  3. Beiträge
    971
    Registriert seit
    09.05.2003
    Ort
    Hamburg

    Core Networks GmbH

    Provider

    Re: Umlaute werden nicht richtig dargestellt

    Geht es um ein Darstellungsproblem in HTML oder wofür brauchst du einen Zeichensatz, der Umlaute korrekt darstellen kann.

    Nimm einen Unicode- oder den ISO 8859-1-Zeichensatz. Die beiden haben Unterstützung für (unter anderem deutsche) Umlaute inbegriffen.


  4. Beiträge
    43
    Registriert seit
    19.02.2004
    Benutzer

    Re: Umlaute werden nicht richtig dargestellt

    Zum Beispiel auf http://www.michi-k.com, in den News und dem GB funzen die nicht , in den anderen Seiten (auch PHP) funktionieren diese. Auch auf den WBB Boards auf meinen Server funktionieren die Umlaute teilweise nicht.


  5. Beiträge
    971
    Registriert seit
    09.05.2003
    Ort
    Hamburg

    Core Networks GmbH

    Provider

    Re: Umlaute werden nicht richtig dargestellt

    Du hast auf der Seite www.michi-k.com keinen Zeichensatz ausgewählt. Ergänze den Kopf der HTML-Datei um folgende Zeile (für 8Bit-Unicode):

    <meta *************"content-type" content="text/html; charset=UTF-8">


  6. Beiträge
    43
    Registriert seit
    19.02.2004
    Benutzer

    Re: Umlaute werden nicht richtig dargestellt

    Ich binds mal ein, aber vorher ging es auch ohne.
    Du hast auf der Seite www.michi-k.com keinen Zeichensatz ausgewählt. Ergänze den Kopf der HTML-Datei um folgende Zeile (für 8Bit-Unicode):

    <meta *************"content-type" content="text/html; charset=UTF-8">


Content Relevant URLs by vBSEO 3.6.0