Ergebnis 1 bis 4 von 4

  1. Beiträge
    12
    Registriert seit
    03.10.2005
    Ort
    Oyten bei Bremen
    Alter
    47
    Neuer Benutzer

    Fehler bei Installation PHP-GTK 1.0.2

    Hallo Leute,

    nachdem ich mir die CVS-Version des GTK 1.0.2 heruntergeladen habe, habe ich mit installiert mit:

    ./buildconf
    ./configure (hier gabs schon "unable to locate libglade")
    make (make: No targets specified and no makefile found. Stop)

    allses das in /root/php-gtk/

    Anleitung auf http://gtk.php.net/download.php

    Nu gehts darum nicht weiter. Hat jemand dafür ein Lösung?

    Achja:

    Suse 9.1/Confixx3/PHP4.3.8/Apache2

    Vielen Dank schon jetzt !!!

  2. Registrieren, damit diese Werbung verschwindet.

  3. Beiträge
    222
    Registriert seit
    16.06.2004
    Ort
    Dillingen/Saar

    easyISP UG

    Provider

    AW: Fehler bei Installation PHP-GTK 1.0.2

    was willst du damit auf einem webserver ?
    easyISP UG - Qualitätshosting
    Tel.: 06831-70 44 15 Fax: 06831 70 44 16 Anfragen: info@easyisp.de


  4. Beiträge
    12
    Registriert seit
    03.10.2005
    Ort
    Oyten bei Bremen
    Alter
    47
    Neuer Benutzer

    AW: Fehler bei Installation PHP-GTK 1.0.2

    Einfach ein Backend für die Kundenverwaltung basteln. Nichts weiter. Mann muss auch manchmal den eigenen Horizont erweitern oder? Ich finde schon dass das interessant ist, oder was meist Du?


  5. Beiträge
    222
    Registriert seit
    16.06.2004
    Ort
    Dillingen/Saar

    easyISP UG

    Provider

    AW: Fehler bei Installation PHP-GTK 1.0.2

    Achso und du willst dann per SSH X zu dir tunneln und die anwendung auf deinem Server starten.
    ok ? Das ist ne Idee :-)

    ./configure (hier gabs schon "unable to locate libglade")

    Du musst libglade installieren bzw die headerfiles davon. Wenn configure nicht erfolgreich druchläuft gibt es kein Makefile

    -> make (make: No targets specified and no makefile found. Stop)

    :-)
    easyISP UG - Qualitätshosting
    Tel.: 06831-70 44 15 Fax: 06831 70 44 16 Anfragen: info@easyisp.de

Ähnliche Themen

  1. Apache zeigt 403 nach PHP update
    Von ConFX im Forum 3.x Server-Konfiguration
    Antworten: 6
    Letzter Beitrag: 06.05.2005, 17:54
  2. Antworten: 0
    Letzter Beitrag: 27.04.2004, 16:36
  3. Header Fehler in PHP - Output Buffering
    Von confixx_JanC im Forum Installation
    Antworten: 0
    Letzter Beitrag: 22.08.2003, 08:24
  4. Apache, PHP, PDFlib,... installation auf einem vserver.
    Von Deniz im Forum Webserver (Software): Linux, Unix, etc.
    Antworten: 3
    Letzter Beitrag: 27.03.2003, 10:20
  5. [ERLEDIGT] PHP oder ASP oder WAS?
    Von Gast im Forum Script Serverseitig
    Antworten: 5
    Letzter Beitrag: 13.01.2000, 15:52

Content Relevant URLs by vBSEO 3.6.0