Ergebnis 1 bis 5 von 5

  1. Beiträge
    70
    Registriert seit
    01.08.2005
    Ort
    Hamburg
    Alter
    31
    Benutzer

    umlaute beim Versenden von emails ... postfix

    Hallo,

    ich habe heute erst bemerkt das ich ein problem in postfix habe...
    Wenn ich via confixx oder outlook ( pop3 & smtp ) ne mail versende mit umlaute äüö dann kommen die komisch an !
    z.b. aus gelöscht wird gelöscht

    weiss jemand wo in postfix sowas einstellt ?
    [QUOTE]Auch wenn meine Rechtschreibung nicht die beste ist, sollte man mich dafür nicht verurteilen. Es ist schon traurig das Menschen die das ABC nicht können oder gar garnicht lesen oder schreiben können zum teil verspottet werden. Also mach dir mal gedanken bevor du das nächste mal rechtschreibfehler korrigiertst.[/QUOTE]

  2. Registrieren, damit diese Werbung verschwindet.

  3. Beiträge
    229
    Registriert seit
    28.11.2004
    Ort
    Dortmund
    Alter
    29
    Erfahrener Benutzer

    AW: umlaute beim Versenden von emails ... postfix

    meinst du nicht eher, dass das an deinem oder vom empfänger benutzten mail-client liegt? Ich kann mich nicht erinnern, dass die dienste da irgendwo drin rumfuschen ;-)
    [url=http://www.dspeicher.de/]DSpeicher Internet[/url] - [url=http://www.dspeicher.de/corporate-blog.html]Corporate Blog[/url]


  4. Beiträge
    70
    Registriert seit
    01.08.2005
    Ort
    Hamburg
    Alter
    31
    Benutzer

    AW: umlaute beim Versenden von emails ... postfix

    Zitat Zitat von Daniel Speicher
    meinst du nicht eher, dass das an deinem oder vom empfänger benutzten mail-client liegt? Ich kann mich nicht erinnern, dass die dienste da irgendwo drin rumfuschen ;-)

    Naja leider empfängt des jeder so selbst beim versand via confixx :(
    ich habe TheBat / Outlook / Thunderbird getestet :(
    [QUOTE]Auch wenn meine Rechtschreibung nicht die beste ist, sollte man mich dafür nicht verurteilen. Es ist schon traurig das Menschen die das ABC nicht können oder gar garnicht lesen oder schreiben können zum teil verspottet werden. Also mach dir mal gedanken bevor du das nächste mal rechtschreibfehler korrigiertst.[/QUOTE]


  5. Beiträge
    2.467
    Registriert seit
    24.02.2001
    Ort
    Saarbrücken/Frankfurt
    Alter
    50
    Foren-Guru

    AW: umlaute beim Versenden von emails ... postfix

    Zitat Zitat von h4mm3r
    Hallo,

    ich habe heute erst bemerkt das ich ein problem in postfix habe...
    Wenn ich via confixx oder outlook ( pop3 & smtp ) ne mail versende mit umlaute äüö dann kommen die komisch an !
    z.b. aus gelöscht wird gelöscht

    weiss jemand wo in postfix sowas einstellt ?
    welcher zeichensatz ist in i18n eingestellt?
    Gruss
    Rolf Dreher


  6. Beiträge
    54
    Registriert seit
    18.09.2004
    Benutzer

    AW: umlaute beim Versenden von emails ... postfix

    was setzt du als pop oder imapdeamon ein?

    Kenne dieses Problem von cyrus? Vielleicht ist eher der Fehler an der Stelle zu suchen.

Ähnliche Themen

  1. Umlaute beim Weiterleiten oder Antworten
    Von biba im Forum 3.x Server-Konfiguration
    Antworten: 3
    Letzter Beitrag: 23.11.2005, 13:15
  2. Probleme mit Postfix beim Versenden von Mail
    Von Jones im Forum Webserver (Software): Linux, Unix, etc.
    Antworten: 5
    Letzter Beitrag: 25.06.2004, 13:39
  3. Postfix Probleme
    Von RippZ im Forum Webserver (Software): Linux, Unix, etc.
    Antworten: 0
    Letzter Beitrag: 21.06.2003, 11:28
  4. [ERLEDIGT] Emails mit Anhang per PHP versenden
    Von Gast im Forum Script Serverseitig
    Antworten: 3
    Letzter Beitrag: 25.10.2002, 10:01
  5. eMails versenden???
    Von Gast im Forum Confixx Classic 1.x
    Antworten: 1
    Letzter Beitrag: 23.09.2001, 11:39

Content Relevant URLs by vBSEO 3.6.0