Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 24

  1. Beiträge
    2.876
    Registriert seit
    01.12.2003
    Ort
    Düren

    XaraNet

    Provider

    Probleme mit mod_proxy

    Hi,

    ich kämpf hier gerade mit mod_proxy rum - hab aber noch einige Probleme :-(

    Ich habe nun folgendes in der Vhost drin:

    ProxyRequests Off
    ProxyPass / http://foo.example.com
    ProxyPassReverse / http://foo.example.com
    Wenn ich nun den Vhost aufrufe zeigt er auch den Inhalt von http://foo.example.com. Aber wenn ich auf Links klicke (keine absolute Verlinkung) oder die Datei (z.B. http://foo.example.com/test.php) aufrufe, dann bekomm ich nun nen Fehler 500.

    Hat jemand eine Idee?

    Gruß Timo
    Geändert von TimoDreger (24.11.2005 um 12:49 Uhr)
    SMS und Faxe online versenden mit https://www.fullsms.de

  2. Registrieren, damit diese Werbung verschwindet.
  3. nocare

    AW: Probleme mit mod_proxy

    Hi Timo,

    apache2 oder? was haste denn alles für proxy module aktiviert :) weil nur mod_proxy reicht nitt.


  4. Beiträge
    2.876
    Registriert seit
    01.12.2003
    Ort
    Düren

    XaraNet

    Provider

    AW: Probleme mit mod_proxy

    Hi,

    nein ist ein 1.3
    Bisher habe ich dafür nur mod_proxy aktiviert. Was brauchst denn noch?
    SMS und Faxe online versenden mit https://www.fullsms.de

  5. nocare

    AW: Probleme mit mod_proxy

    hm, also bei apache2 braucht man da noch mod_proxy_http damit das geht.
    steht irgendwas in einer logfile vom apache damit ich ein bisschen mehr input habe :)


  6. Beiträge
    2.876
    Registriert seit
    01.12.2003
    Ort
    Düren

    XaraNet

    Provider

    AW: Probleme mit mod_proxy

    Nichts bei den errors.
    Bei access auch nichts wirklcihes:

    192.168.1.5 - - [24/Nov/2005:12:13:35 +0100] "POST /test.php HTTP/1.0" 500 379 "http://www.meinserver.de" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)"
    SMS und Faxe online versenden mit https://www.fullsms.de


  7. Beiträge
    236
    Registriert seit
    23.06.2004
    Ort
    Frankfurt a. M. / Hauzenberg bei Passau
    Alter
    31
    Erfahrener Benutzer

    AW: Probleme mit mod_proxy

    Hallo,

    das proxy-Ziel liegt aber nicht etwa auf dem selben Server?

    Schiermi

  8. nocare

    AW: Probleme mit mod_proxy

    Zitat Zitat von schiermi
    Hallo,

    das proxy-Ziel liegt aber nicht etwa auf dem selben Server?

    Schiermi

    du willst mir aber jetzt nicht erzählen das das nicht geht *rofl*


  9. Beiträge
    2.876
    Registriert seit
    01.12.2003
    Ort
    Düren

    XaraNet

    Provider

    AW: Probleme mit mod_proxy

    Zitat Zitat von schiermi
    Hallo,

    das proxy-Ziel liegt aber nicht etwa auf dem selben Server?

    Schiermi
    Nein!
    SMS und Faxe online versenden mit https://www.fullsms.de


  10. Beiträge
    1.054
    Registriert seit
    29.08.2002
    Ort
    Frankfurt/Main
    Foren-Guru

    AW: Probleme mit mod_proxy

    wie siehts mit dem dns aus ?

    wohin zeigt foo.example.com ?

    wohin zeigt der eintrag auf den zu zugreifst (da wo der mod_proxy rennt) und vor allem sieht dieser apache foo.example.com ?


  11. Beiträge
    2.876
    Registriert seit
    01.12.2003
    Ort
    Düren

    XaraNet

    Provider

    AW: Probleme mit mod_proxy

    Zitat Zitat von Dorijan
    wie siehts mit dem dns aus ?

    wohin zeigt foo.example.com ?

    wohin zeigt der eintrag auf den zu zugreifst (da wo der mod_proxy rennt) und vor allem sieht dieser apache foo.example.com ?
    Also foo.example.com zeigt auf eine IP-Adresse ;-) Auf einen anderen HTTP-Server.

    Der Eintrag auf den ich zugreife (nenen wir ihn mal web1.xaranet.de) zeigt halt auf meinen Webserver, der einen Vhost (web1.xaranet.de) mit mod_proxy konfiguriert hat.

    Aber wie gesagt, wenn ich den Hostnamen (web1.xaranet.de) eingebe, dann ruft er die index-datei von foo.example.com ohne Probleme auf. Wenn ich jedoch den Dateinamen definiere, den er aufrufen soll, dann gehts nicht.
    SMS und Faxe online versenden mit https://www.fullsms.de

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Probleme mit SSL!?
    Von 7lifes im Forum 3.x Allgemein
    Antworten: 2
    Letzter Beitrag: 19.07.2005, 16:01
  2. SSL-Probleme
    Von Gast im Forum Confixx Classic 1.x
    Antworten: 0
    Letzter Beitrag: 05.06.2002, 14:02
  3. Probleme mit FTP
    Von Gast im Forum Confixx Classic 1.x
    Antworten: 1
    Letzter Beitrag: 10.03.2002, 17:04
  4. Probleme mit SSI
    Von Gast im Forum Confixx Classic 1.x
    Antworten: 5
    Letzter Beitrag: 06.12.2001, 23:16
  5. Probleme mit shg-net.de?
    Von Gast im Forum Webhosting Allgemein
    Antworten: 0
    Letzter Beitrag: 08.03.2000, 23:24

Content Relevant URLs by vBSEO 3.6.0