Ergebnis 1 bis 3 von 3

  1. Beiträge
    1
    Registriert seit
    09.09.2007
    Neuer Benutzer

    Apache2 lässt sich nach Update nicht mehr starten

    Hallo
    ich habe mit yast ein update von meinem Suseserver gemacht. Nun kann ich den Apache Server weder über Plesk, noch direkt über die Konsole starten.
    Es tritt folgende Fehlermeldung auf:

    /etc/init.d # ./apache2 start
    Starting httpd2 (prefork) [Sun Sep 09 18:19:21 2007] [warn] module perl_module is already loaded, skipping
    Syntax error on line 19 of /etc/apache2/httpd.include:
    Invalid command 'php_admin_flag', perhaps mis-spelled or defined by a module not included in the server configuration


    The command line was:
    /usr/sbin/httpd2-prefork -f /etc/apache2/httpd.conf
    failed
    /etc/init.d #

    Hat jemand Erfahrung mit diesem Problem? Wieso wird der Befehl 'php_admin_flag' nicht erknnt? Ich habe httpd.include nicht verändert.

    Vielen Dank für Ratschläge!
    Nathon

  2. Registrieren, damit diese Werbung verschwindet.

  3. Beiträge
    80
    Registriert seit
    16.09.2006
    Benutzer

    AW: Apache2 lässt sich nach Update nicht mehr starten

    Hallo,

    ich würde mal behaupten dein PHP-Modul fehlt ;)
    Mit freundlichen Grüßen / Best Regards
    [B]Sebastian Riebel [/B]
    info[at]RsHost[DOT]eu


  4. Beiträge
    126
    Registriert seit
    27.01.2005
    Ort
    Nordrhein-Westfalen

    MWHS Solutions

    Provider

    AW: Apache2 lässt sich nach Update nicht mehr starten

    HI,

    einfach mal in die Modulliste unter /etc/sysconfig/apache2 php4 od. php5 eintragen (je nach dem was du hast) und apache starten, dann sollte es gehen.

    lg
    MfG MWHS Solutions -> C. Reinke
    www.mwhs-solutions.de | Webhosting for everyone! | Kontakt: reinke (at) mwhs-solutions.de | ICQ#: 152426341

Ähnliche Themen

  1. Apache2 läuft nach update auf php5 nicht mehr
    Von Herzenstiel im Forum Script Serverseitig
    Antworten: 2
    Letzter Beitrag: 01.06.2006, 00:34
  2. Apache lässt sich nicht mehr starten
    Von michi-ffb im Forum Unix Allgemeine Fragen / Probleme
    Antworten: 1
    Letzter Beitrag: 04.05.2006, 20:30
  3. Suse9: Bind9 lässt sich nicht mit Connfixx 3 Pro starten...
    Von confixx_cyber im Forum 3.x Server-Konfiguration
    Antworten: 3
    Letzter Beitrag: 17.03.2004, 21:29
  4. Apache lässt nach PHP Update nicht mehr starten
    Von im Forum Webserver (Software): Linux, Unix, etc.
    Antworten: 7
    Letzter Beitrag: 17.07.2003, 20:41
  5. Apache lässt sich nicht starten...
    Von michele im Forum Webserver (Software): Linux, Unix, etc.
    Antworten: 5
    Letzter Beitrag: 18.10.2001, 11:24

Content Relevant URLs by vBSEO 3.6.0